Skip to content. | Skip to navigation

Personal tools
Log in
Sections
You are here: Home apologies-to-the-readers-of-planet-plone

apologies-to-the-readers-of-planet-plone

I upgraded to Plone 4 from Plone 2.5 with quintagroup.transmogrifier and it all went very well, but the import script set the modified date on all documents to the import date. Basesyndication then used that date for the atom feeds and not the effective date. So all my old Plone posts clogged up the planet.  Additionally it was impossible to edit any document on the site probably because the import script used attribute storage that got stuff into infinite recursion. So I had to rebuild the document tree and lost this post which is now back Sorry!

Add comment

You can add a comment by filling out the form below. Plain text formatting. You can use the Markdown syntax for links and images. Comments are moderated.

Question: What is 10 + 3 ?
Your answer: